@SeanWebber USB-накопитель нормально, и мой ноутбук не имеет оптического привода :( Я сделал это, это не проблема для меня. Это проблема юзабилити для новых пользователей и сделать их первые впечатления не очень хорошие о Ubuntu/единство. Почему она не меняется автоматически, когда я выберите другое место, чем США (как и Эстония в моем случае)? Просто говорю, что это может быть мудрым, чтобы ждать немного дольше. это происходит из последнего обновления Убунту-твик имеет...здесь же Это значок Фаэнца? Ты что-то сделал чтобы изменить значки по умолчанию? Я оставлю это профессионалам, я наверняка не достаточно знакомы с системой построения Моно в это время, чтобы попробовать взяться за нее. Еще раз спасибо.

У меня Ubuntu 11.10, установленных на моей системе, модернизированный от 11.04. Мне нужно установить драйвер элоке сенсорный экран. как этот драйвер поддерживает только ядро 2.6, а не 3, я перешел на ядро 2.6 в загрузчик. теперь что я хочу сделать элоке.так модуль, это дает мне ошибку

сделать
сделать -с /Либ/модули/2.6.38-8-общий/создать подкаталоги=/и т. д./опт/Эло-сер/elok_s-модулей 
сделать: *** /Либ/модули/2.6.38-8-общий/сборки: нет такого файла или каталога. Стоп.
сделать: *** [по умолчанию] Ошибка 2

это ошибка, потому что, когда я повышен с ядра 2.6 на ядре 3.0, ядро 2.6 был удален из /usr/src и в каталог /lib/модули/2.6.х.х нет каталога сборки.

Я не знаю как решить эту проблему, пожалуйста, обратите внимание на детали все, что я должен сделать, чтобы запустить свой модуль.